Bienvenue à Morroland
 
AccueilAccueil  CalendrierCalendrier  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  

Partagez | 
 

 [Probléme technique] esm qui ne marche pas bien

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
L'orc
Faux Nérévarine


Nombre de messages : 3
Date d'inscription : 14/12/2008

MessageSujet: [Probléme technique] esm qui ne marche pas bien   Dim 14 Déc 2008, 21:03

Bonjour,
je décide de me relancer dans Morrowind je réinstalle, je lance, au chargement de morrowind esm (le premier chargement) le jeux plante, et l'ordi fait une reset. Pas grave j'me dis, j'me trouve un torrent (je sais c'est pas bien), je dl, hop je réinstalle, et merde toujours le méme probléme au chargement de morrowind.esm puis reset automatique de l'ordi. Ma config : XP, 1,25 go, 2 ghz, Radeon 7500. je suis en DirectX 9.C enfin le truc le plus récent au niveau des mises a jours. Une idée, ou mieux une solution ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Lord Zebra
Tailleur de Costards à Rayures et Modérateur
avatar

Nombre de messages : 1709
Age : 34
Localisation : Yvardenfell (voire la Bretagne)
Date d'inscription : 13/08/2004

MessageSujet: Re: [Probléme technique] esm qui ne marche pas bien   Mar 23 Déc 2008, 15:55

As tu tenté le mode "compatibilité" ? Teste en le règlant sur windows 98 par exemple.

As-tu un message lors de l'échec ou l'ordi reboote seulement ?

Si ça te le fait avec d'autres logiciels, RAM voire chipset de carte mère endommagé(e/s)... bon courage !

_________________
Recruteur du CCEPM, Médiateur interministeriel du CFM, Inventeur et Co-MJ de Fantasyland
Modo-flingo-déglingo du fofo !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
L'orc
Faux Nérévarine


Nombre de messages : 3
Date d'inscription : 14/12/2008

MessageSujet: Re: [Probléme technique] esm qui ne marche pas bien   Dim 16 Aoû 2009, 16:50

J'ai tester la compatibilité en réglant sur Windows 2000 & 98, ça ne marche pas, non je n'ai pas de message d'erreur, l'ordi reboote seulement et non ça ne me le fait pas avec mes autres logiciels (dsl pour le temps de réponse x).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thorn
Apprenti Morrowinder


Nombre de messages : 202
Localisation : Balmora (Guilde des mages)
Date d'inscription : 02/08/2006

MessageSujet: Re: [Probléme technique] esm qui ne marche pas bien   Jeu 27 Aoû 2009, 15:12

Morrowond était un "petit monticule" de plug, son installation est parfois aléatoire, surtout avec les images disques qu'ont peu trouver sur le net...

Je pense que tu gagneras énormément du temps et de patience en dépensant 10 euros pour te l'acheter tout neuf !

Et sur ebay, pour le même prix (voir moins) tu devrais même trouver la box avec les extensions officielles ! Bad)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
L'orc
Faux Nérévarine


Nombre de messages : 3
Date d'inscription : 14/12/2008

MessageSujet: Re: [Probléme technique] esm qui ne marche pas bien   Dim 30 Aoû 2009, 16:53

Surtout que j'ai acheter le jeux et que j'essaye de l'installer avec le cd, tu voudrais pas une photo pour bien te prouver que je l'ai acheter non plus ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Thorn
Apprenti Morrowinder


Nombre de messages : 202
Localisation : Balmora (Guilde des mages)
Date d'inscription : 02/08/2006

MessageSujet: Re: [Probléme technique] esm qui ne marche pas bien   Lun 31 Aoû 2009, 13:45

Oups ! Désolé, je ne sais pas pourquoi, mais je m'étais imaginé que tu avais téléchargé le jeu via un torrent. J'avais mal lu. Donc, no violence, c'est les vacances ! Faut rester zen ! Very Happy

Mea culpa !

J'ai lu sur d'autres forums, que parfois, selon la config du Système d'exploitation, selon la version DirectX ou les mises à jour des cartes graphiques, il pouvait y avoir des soucis d'insta même sur un ordi sur lequel avait déjà été installé Morrowind.

Essaie peut être de désinstaller via CCleaner qui supprime vraiment tout les petits fichiers d'insta d'un programme (bien plus performant que le logiciel de désinsta de base de Windows).

S'il reste des "clefs", tu peux utiliser RegClean.

Ensuite, via une recherche sur ton PC, vérifie bien qu'il ne reste plus une trace du jeu sur ton PC.

Et réinstalle...

Si cela ne fonctionne toujours après ces désinstallations en profondeur, il y a la possibilité de fractionner le disque dur, d'installer sur la nouvelle partition un Système d'exploitation tout neuf, pour n'y faire tourner que le jeu...

Enfin, c'est peut être bête, mais cela peu aussi provenir de ton part-feu qui considère le logiciel comme un intru... As-tu tenté de lancer le jeu en te déconnectant du net, et en "éteignant" tous tes antivirus et part-feu ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [Probléme technique] esm qui ne marche pas bien   

Revenir en haut Aller en bas
 
[Probléme technique] esm qui ne marche pas bien
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Osmoseur: comment c ti que ca marche ça?????????
» Probléme technique de présentation
» Ph, Gh et tetra
» bébé chevreau mal en point
» Mon chien ne se sent pas bien

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Morroland :: The Elder Scrolls: Général et Technique :: Morrowind et ses Extensions-
Sauter vers: