Bienvenue à Morroland
 
AccueilAccueil  CalendrierCalendrier  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  

Partagez | 
 

 Mod qui ne marche pas .

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
metal boy
Larbin de la Guilde
avatar

Nombre de messages : 56
Age : 22
Localisation : sur morro
Date d'inscription : 20/02/2007

MessageSujet: Mod qui ne marche pas .   Lun 02 Juil 2007, 16:17

Bonjour , voila mon probléme quand je fabrique un mod ou que je le télécharge , ex : le planeur dweneur sur wiwiland qand je le vois pas comme un planeur dweneur mais a la place de le voir je vois un carrré jaune et quand je le mais sur mon perso ca fait bzzzzzzz et un retour sur windows sans message d'erreur . Ca ne le fait pas avec tout les mod par exemple j'ai fait une potion avec le tesc et tous a bien marché , quelque un pourrais m'aidé svp . Au revoir .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
erreip
El Ecnal Erreip - Mascotte 2007
avatar

Nombre de messages : 1726
Age : 29
Localisation : ça dépend
Date d'inscription : 14/06/2005

MessageSujet: Re: Mod qui ne marche pas .   Lun 02 Juil 2007, 16:20

As tu essayer de désinstaller puis de réinstaller le mod ?
Sinon si ça ne marche toujours pas tu peux aussi retélécharger ce mod, on ne sait jamais des fois qu'il y aurait eu un bug lors du téléchargement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
drizztdrizzt
Larbin de la Guilde
avatar

Nombre de messages : 78
Age : 26
Localisation : Quelque part sur le file de ma lame ...
Date d'inscription : 22/06/2007

MessageSujet: Re: Mod qui ne marche pas .   Lun 02 Juil 2007, 21:58

le "read me" est fait pour être lu .....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
El Bandito
El Motocyclaro Basané
avatar

Nombre de messages : 302
Age : 44
Localisation : Paimboeuf city
Date d'inscription : 05/04/2006

MessageSujet: Re: Mod qui ne marche pas .   Lun 02 Juil 2007, 22:03

Rien à voir avec le read me Wink

C'est tout simplement que le dossier "meshes" n'est pas au bon endroit.
Reinstal le module, le dossier "meshes" doit se trouver -> c://programes files/bethesda softwork/morrowind/data files.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://camembertaroulette.free.fr
drizztdrizzt
Larbin de la Guilde
avatar

Nombre de messages : 78
Age : 26
Localisation : Quelque part sur le file de ma lame ...
Date d'inscription : 22/06/2007

MessageSujet: Re: Mod qui ne marche pas .   Lun 02 Juil 2007, 22:34

si le dossier n'est pas décompresser comme indiqué dans le "read me" ça marchera pas tkt je sais de quoi je parle ....


Dernière édition par le Mer 04 Juil 2007, 13:11, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
erreip
El Ecnal Erreip - Mascotte 2007
avatar

Nombre de messages : 1726
Age : 29
Localisation : ça dépend
Date d'inscription : 14/06/2005

MessageSujet: Re: Mod qui ne marche pas .   Mar 03 Juil 2007, 00:35

Je pense qu'El Bandito sait aussi de quoi il parle...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
drizztdrizzt
Larbin de la Guilde
avatar

Nombre de messages : 78
Age : 26
Localisation : Quelque part sur le file de ma lame ...
Date d'inscription : 22/06/2007

MessageSujet: Re: Mod qui ne marche pas .   Mar 03 Juil 2007, 02:16

85% des dossiers ce décompresse dans :

C:\Program Files\Bethesda Softworks\Morrowind

les 15% restant c'est dans :

C:\Program Files\Bethesda Softworks\Morrowind\Data Files

c'est comme ça avec le 7zip en tout cas !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
El Bandito
El Motocyclaro Basané
avatar

Nombre de messages : 302
Age : 44
Localisation : Paimboeuf city
Date d'inscription : 05/04/2006

MessageSujet: Re: Mod qui ne marche pas .   Mar 03 Juil 2007, 21:36

la methode n'est pas indiquée dans tous les lisez moi Wink

tu aurais mieux fait de lui expliquer en detail quoi faire (re Wink )


Vous notterez la zen attitioude.... Cool
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://camembertaroulette.free.fr
drizztdrizzt
Larbin de la Guilde
avatar

Nombre de messages : 78
Age : 26
Localisation : Quelque part sur le file de ma lame ...
Date d'inscription : 22/06/2007

MessageSujet: Re: Mod qui ne marche pas .   Mar 03 Juil 2007, 23:06

ba c'est indiqué autrement je vois pas d'autre soluce pour le moment ....

il peut être pas tout les fichiers requis^^


Dernière édition par le Mer 04 Juil 2007, 13:11, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
TiGond
Le Tracteur Fou, Administrateur
avatar

Nombre de messages : 4051
Age : 71
Localisation : Taverne de l'Hydromel à Thirsk
Date d'inscription : 11/08/2004

MessageSujet: Re: Mod qui ne marche pas .   Mer 04 Juil 2007, 03:03

drizztdrizzt a écrit:
85% des dossiers ce décompresse dans :

C:Program FilesBethesda SoftworksMorrowind

les 15% restant c'est dans :

C:Program FilesBethesda SoftworksMorrowindData Files

c'est comme ça avec le 7zip en tout cas !

Faux. Désolé mais tous les dossiers doivent être mis ou se mettent tous seuls dans DataFiles (C/ProgramFiles/Bethesda/Morrowind/DataFiles) sinon ils n'apparaîssent pas dans le fichier données du panneau de lancement. Certains Mods (et ce sont certainement ces 15%) créent un sous dossier DataFiles dans le Dossier DataFiles. Dans ce dernier cas, cela ne marche pas si les fichiers ne sont pas transférés manuellement dans le dossier DataFiles original.
C'est le problème du carré jaune. C'est bien un mauvais placement des mesches. Il faut donc le transférer manuellement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
drizztdrizzt
Larbin de la Guilde
avatar

Nombre de messages : 78
Age : 26
Localisation : Quelque part sur le file de ma lame ...
Date d'inscription : 22/06/2007

MessageSujet: Re: Mod qui ne marche pas .   Mer 04 Juil 2007, 13:13

Ba je peux t'affirmé que moi je les décompresse dans C:Program FilesBethesda SoftworksMorrowind comme indiqué dans le "read me" et ça passe comme dans du beurre.

PS : ça ma fait une seul fois le carré jaune c'est quand j'ai justement décidé de les déplacer manuellement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
TiGond
Le Tracteur Fou, Administrateur
avatar

Nombre de messages : 4051
Age : 71
Localisation : Taverne de l'Hydromel à Thirsk
Date d'inscription : 11/08/2004

MessageSujet: Re: Mod qui ne marche pas .   Jeu 05 Juil 2007, 01:54


Dans ce cas, mon cher ami, conserve bien ton jeu car c'est un exemplaire original qui ne manquera pas d'intéresser les concepteurs!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
metal boy
Larbin de la Guilde
avatar

Nombre de messages : 56
Age : 22
Localisation : sur morro
Date d'inscription : 20/02/2007

MessageSujet: Re: Mod qui ne marche pas .   Lun 06 Aoû 2007, 10:46

Bonjour , merci pour la réponse a mon probléme je vais essayer tout de suite .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Mod qui ne marche pas .   

Revenir en haut Aller en bas
 
Mod qui ne marche pas .
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Comment marche un aspirateur
» c leg fatigue a la marche
» chiot de 9 semaines attaque mon pantalon et ne le lâche plus quand je marche
» marche au pied (je sais pas faire)
» marche au pied

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Morroland :: The Elder Scrolls: TESC et Mods :: Morrowind, les Mods-
Sauter vers: